Security Vulnerability in all versions of eScriptMessenger

There is a security vulnerability with Surescipts eScriptMessenger. All versions are susceptible. This security vulnerability impacts all sites using athenaPractice or athenaFlow for electronic prescribing. Impacted customers are advised to update to eSM 4.4.2.

Read more -> HERE