Take immediate action to address critical vulnerability

The Apache Software Foundation has released an emergency security advisory to address a remote code execution vulnerability potentially affecting Log4j versions 2.0-beta9 to 2.14.1. The Log4j is a widely used logging library and is used in v12.3.1 and higher and athenaFlow customers live on v9.12.1 and higher. See communication for more details.

Read more here -> https://www.centricityusers.com/wp-content/uploads/2021/12/action-required-to-mitigate-critical-vulnerability.pdf